
 

Agilent UV-Visible ChemStation Revision 
B.05.04 Software 
Software Status Bulletin 

 

 

 

UV-Visible ChemStation, version B.05.04, part numbers G1115AA, G1116AA, G1117AA, 
G1118AB, G1813AA and G5182AA. Release date: July 2017. 

UV-Visible ChemStation Software Upgrade, version B.05.04, part numbers G1102AA and 
G5183AA. Release date: July 2017. 

Known problems 

General 

Problem: The shortcut to Instrument 2 does not work when ChemStation is installed outside 
of the default directory. TT269056. 

Workaround: Install ChemStation to the default directory, C:\Chem32. 
 

Problem: ChemStation crashes if it is installed in a non-default location.TT267268. 

Workaround: ChemStation must be installed to the default directory, C:\Chem32. 
 

Problem: The ChemStation application crashes after updating an existing installation of 
B.05.02 to B.05.03 or later. TT268413. 

Workaround: To update from ChemStation B.05.02 to B.05.03 or later, completely uninstall 
B.05.02 first and then install B.05.03 or later.  

Problem: ChemStation does not launch if opened from the icon pinned to the taskbar. 
TT268249. 

Workaround: Do not pin ChemStation to the taskbar. ChemStation can be opened via the 
Start Menu or a shortcut on the desktop. 
 

Problem: Saving to a location on a networked drive and then closing the software without 
saving the Configuration will cause an error to appear when the software is reopened. 
TT268529. 

Workaround: When the error message appears, click ’Yes’ to set this path.  
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Problem: It is not possible to change the save path in the ChemStation software using the 
Configuration menu. When Config>Path is clicked, the file explorer dialog does not allow a 
new default path to be set. TT269354. 

Workaround: To change the default path, open C:/Windows/Chemstation.ini in a text editor. 
Find the instrument in use, and edit the following lines to change the default path for the 
data, standards and methods respectively: 

_DataPath$=C:\Chem32\1\Data 
_StdsPath$=C:\Chem32\1\Stds 
_MethPath$=C:\Chem32\1\Methods 

 

Problem: Launching the ChemStation application does not progress past the “Initializing: 
Data Analysis Core” screen when reopening after a software crash or if it was closed via the 
Task Manager. TT267760 and 278772. 

Workaround: If ChemStation crashes or is closed via Task Manager, the computer must be 
restarted before relaunching the application. 
 

Problem: The Online Help menu cannot be accessed by clicking the question mark in the top 
right hand corner of the User Interface, or by pressing F1. TT211712. 

Workaround: Access the Online Help by clicking the Help menu at the top of the User 
Interface, then click Help Topics.  
 

Problem: The UV-Visible ChemStation User Interface contains links to export files to 
NuGenesis. These links have not been removed for this release; however, these links have 
not been validated using UV Visible ChemStation revision B.05.03 or later and are no longer 
supported. TT213568. 

Workaround: Do not use this functionality. 
 

Problem: When selecting File > Export Data as *.csv, the *.csv information and data in 
Microsoft Excel worksheet is not separated into columns for wavelength and absorbance. 
TT269377. 

Workaround: To convert data in Microsoft Excel into columns: 
1 Highlight the column containing the data. 
2 Select Text to Columns. 
3 Select Delimited and then click Next. 
4 Click Finish. 

 

Problem: When selecting File > Export Data as *.csv, only nine spectra are able to be 
concurrently exported. TT226770. 

Workaround: Only export up to nine spectra. 
 

Problem: When using the Peltier accessory, at low frequency an error appears ‘CAG Server 
executable has stopped working’. TT222291. 

Workaround: If this error appears, restart the software application. 
 

Problem: A blank dialog box opens when exporting in XYZ Format and the ‘Browse’ button is 
clicked. TT268996. 

Workaround: The path for the file to be exported to must be typed in the address bar, instead 
of browsing through the folders and selecting the path. 
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Problem: If the UV-Vis ChemStation application window is minimized and the application is 
closed, on restarting the application the window will remain minimized. TT211428. 

Workaround: To restore the UV-Visible ChemStation application window, open the Microsoft 
Windows Task Manager, right-click on the UV-Visible ChemStation application and choose 
the Maximize option. 
 

Problem: Using the menu item ‘Edit>Clear>Zero Cells Spectra’ does not permanently clear 
zero cells when using the Multicell in Standard, Advanced or Dissolution mode. TT224675. 

Workaround: When collecting zero cells, choose ‘no’ when prompted to save the data, or 
collect new zero cells for subsequent measurements. 

Problem: The file name character limit is 40 characters including the suffix. If the maximum 
40 characters are used for an automatically saved file name when using an Automation 
method, the last character or characters will be replaced with a number that is incremented 
for each subsequent file that is saved for that Automation. TT213804. 

Workaround: When choosing a filename, make sure there is allowance for the filename and 
the appended suffix to be 40 characters or less. 
 

Problem: After importing a *.dx or *.wav file, switching to Dissolution Mode results in an 
error causing ChemStation to crash. TT268526. 

Workaround: Do not switch to Dissolution mode after importing a *.dx or *.wav file. 

Standard Mode 

Problem: Only the last spectrum is saved. This occurs when the view is switched from 
Overlaid Sample Spectra to Last Sample Spectrum by clicking on the "Last Spectrum" button 
in the Sample/Result table window before the Standard Results file is saved when operating 
ChemStation as a Manager. 

Workaround: Save a Standard Result file while viewing Overlaid Sample Spectra (default 
mode). The audit trail will record that the measurements have occurred. Do not use the 
"Last Spectrum" viewing option. 
 

Problem: Spectra collected overwrite previously collected spectra. This occurs when 
choosing to view the last spectrum collected with the "Last Spectrum" button on the 
Sample/Results table window after collecting spectra when operating ChemStation as a 
Manager. 

Workaround: Do not collect spectra while in this view mode. 
 

Problem: When using the Automation feature in Standard Mode, changing the limit after the 
Control has been measured will result in the new limit not being applied. TT224815. 

Workaround: When using the Automation feature in Standard Mode, do not change the limit 
for the Control after the automation has been started.  

Advanced Mode 

Problem: In Advanced Mode, when trying to copy a spectra table by highlighting the rows 
then pressing Ctrl + C on the keyboard, the table disappears and the error, 
EDOBJENTRYTAB12, appears in the bottom left status of the UV-Vis ChemStation 
interface. TT223155. 

Workaround: Open the spectra table in Standard mode to copy the table by pressing Ctrl + C 
on your keyboard. 
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Problem: If F11 is pressed during an Automation in Advanced Mode, the shortcut keys will 
no longer work. TT268290. 

Workaround: Do not press F11 during an Automation. 

Kinetics Mode 

Problem: In Kinetics mode, if a blank is collected and Time Based Measurement is selected, 
but Start is not pressed, the Start and Abort buttons will appear in the menu at the top of the 
screen and will be present after switching modes, but will not be functional. TT215970. 

Workaround: Do not change modes until a measurement has been performed. Restart the 
software to continue normal operation. 

Dissolution Mode 

Problem: In Offline UV-Visible ChemStation, the Dissolution Testing mode has the 
Dissolution Bath Status available in the Instrument menu, although selecting this has no 
effect. TT216256. 

Workaround: Use Online UV-Visible ChemStation to view the Dissolution Bath Status in 
Dissolution Testing mode. 
 

Problem: When saving or retrieving Dissolution files (including methods and results), the 
default location is always for Instrument 1 regardless of the instrument in use or the last 
location saved to. TT216255. 

Workaround: Navigate to the correct file location before saving or retrieving files. 
 

Problem: The command line field for the bath driver in Multibath mode is size limited, and 
too short to enable the path for the default bath driver install directory or that given on the 
documentation to be entered. TT223014. 

Workaround: Move the bath driver (AgtBath.exe) to a location on the c:\ drive that has a 
shorter path. 
 

Problem: When configuring a Method, if the Volume Units option is changed from milliliters 
(ml or mL) to liters (l or L) on the “Options Info” tab on the Product, Bath and Info 
Parameters screen, the ChemStation application will hang with a “Busy” status in the status 
line if a dissolution bath is connected. TT216913. 

Workaround: Ensure that the volume number is changed to their equivalent in liters (e.g., 900 
to 0.9) before changing the Volume Units (e.g., 900 mL to 0.9 mL to 0.9 L). Also, check all 
volumes in the Dissolution Run Method Parameters. 
 

Problem: Starting an online UV-Visible ChemStation in Dissolution mode with dissolution 
baths disconnected or powered down results in a software error. TT269378. 

Workaround: After switching on the bath, change out of the Dissolution mode and back 
again to establish communication.  
 

Problem: Not all absorbance values are saved. TT280532. 

Workaround: This occurs when Zero Vessel Correction or Volume Correction is selected for 
the calculation of dissolution results. Only the absorbance values corrected by this 
operation are saved. Either use these operations all absorbance values or none of them.  
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Problem: When comparing dissolution results (as % Dissolved) to control limits (Acceptance 
Criteria) for specified time-points the reported values are not rounded. Control limits are 
expressed as whole numbers (no decimal place) and the software does not round the 
dissolution values for the comparison. Due to this a value that is rounded to the limit value is 
compared to the entered limit value as an actual value that is not rounded resulting in a 
false fail result. The QC limits are set up in the Evaluation parameters of the Method. The 
Minimum and Maximum values are used in Dissolution Testing and Multibath Dissolution 
Testing modes as well as for some tests in the Combined Reports mode. The Q-values (%) 
are only used in the Combined Reports mode. See ChemStation Help for further information. 
TT229489. 

Workaround: For Q-values and Minimum limits, enter the control limit value less 0.5%. For 
Maximum limits, enter the control limit plus 0.4%. For example, if your Q-value is 80%, enter 
79.5%. This will account for any rounding that should occur. Otherwise, when reviewing any 
failed results, examine the actual data to see if the result would have passed had the result 
been rounded. 

Verification and Diagnostics 

Problem: After a self-test or diagnostics test is run and saved, the *.trg file that is generated 
in C:\Chem32\1\TEMP is not removed. TT269602. 

Workaround: This file has no function. 
 

Problem: After the Photometric Accuracy tests are completed, the results table has a 
column that reports normalized values. TT265809. 

Workaround: This column does not appear in the report and these values are not used in the 
test.  
 

Problem: An incorrect accuracy tolerance is applied when performing the Photometric 
Accuracy test using potassium dichromate solutions with absorbances above 1 ABS. 
TT278441. 

Workaround: Manually apply limits of +/- 1% of the certified value as per the current 
USP<857> directive when performing the Photometric Accuracy test using potassium 
dichromate solutions above 1 ABS.  
 

Problem: After a Verification test is completed and the “Verification Test Report: Print 
Preview” window appears, if Cancel is selected, the report is not generated and not saved. 
TT267981. 

Workaround: When the “Verification Test Report: Print Preview” window appears, click OK to 
save the results. 
 

Problem: The Photometric Accuracy test setup requires entry of the weight of potassium 
dichromate (both 60 mg and 600 mg) These values are not used to determine the limits of 
the test and are not reported in the results. TT269055. 

Workaround: Enter a value between 57 and 63 or 570 and 630. These values are not used in 
the test and do not restrict the potassium dichromate concentration that can be measured. 
 

Problem: The Results table is not displayed after the NIST Filter Photometric Accuracy Test 
is completed. TT267980. 

Workaround: The results of the test can be seen when the Report is generated. 
 

Problem: A Results window appears in the top of the software user interface. TT269787. 

Workaround: This window has no function. 
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Problem: ‘Undefined symbol: Type’ appears in the status bar when using the Print to File 
option. TT268912. 

Workaround: Select Print to PDF or to the printer.  
 

Problem: The Self-Test History is not in chronological order. TT270785. 

Workaround: All information is present. 

Security Pack and OpenLAB ECM Compliance Pack 

Problem: With Security Pack add-on and OpenLAB ECM Compliance add-on the Run 
Logbook is still present but are no longer required for UV-Visible ChemStation version 
B.05.03 or greater.  

Workaround: The Run Logbook in Security Pack has been replaced by a more 
comprehensive computer-generated audit trail that includes: user ID, changes made, 
workstation name, date and time, instrument serial number, filename, user entered reason 
(if applicable).  

Problem: Changing sample metadata via the sample information window does not force a 
Results file to be saved in Standard Mode, Advanced mode, Dissolution mode or Multibath 
Dissolution mode. TT278206, 278208, 278474, 278476, 278989, 278990 and 280539. 

Workaround: Update the Standard Operating Procedure to perform a Save of the Results file 
after any changes have been made and before printing. 
 

Problem: In Kinetics mode, changing metadata such as substrate, factor and name via the 
results window does not force a Results file to be saved and is not detailed in the audit trail. 
TT278475. 

Workaround: Update the Standard Operating Procedure to perform a Save of the Results file 
after any changes have been made and before printing. 
 

Problem: A Standard Mode automation report can be generated and printed with unsaved 
sample metadata. TT278207. 

Workaround: Update the Standard Operating Procedure to perform a Save of the Results file 
after any changes have been made and before printing. 
 

Problem: When a Standard, Kinetics or Multibath Dissolution Result file is loaded, and a 
report generated, the method file is listed as “<method not saved>”. TT275082 and 280537. 

Workaround: Update the Standard Operating Procedure to generate the report as soon as 
the data is collected or load the result and then the method file and then generate the report. 
The method file information used to generate the result will appear in the audit trail 
appended to the report.   
 

Problem: The current audit trail is cleared when switching to Kinetics Mode. TT268472. 

Workaround: ChemStation requires users to save any unsaved data before switching 
modes. The current audit trail is saved with the results file before it is cleared upon 
switching to Kinetics Mode. 
 

Problem: A “Feature Transfer” error appears, and the repair is not successful if the “Repair” 
option is selected when ChemStation is already installed. TT274805. 

Workaround: Select to uninstall the software and reinstall as per the manual.  
 

Problem: In Verification and Diagnostics mode, the Audit Trail is not included in the 
generated Report. The Audit Trail information exists within the Results file. TT275286. 
Workaround: Refer to the Results file for Audit Trail information. 
 



Agilent UV-Visible ChemStation Revision B.05.04 Software Software Status Bulletin 

7 

Problem: In Kinetics mode, any unsaved data analysis performed on an existing kinetics file 
will be lost if ChemStation is closed unexpectedly. When reopening ChemStation the user 
will be prompted to enter a comment for the uncontrolled shutdown and save the empty 
kinetics file before proceeding. TT275015. 

Workaround: The next time ChemStation software is opened, a prompt appears indicating 
that ChemStation was closed in an uncontrolled manner. You must enter a comment and 
save the file before proceeding. The existing file must then be reopened, and the post 
collection analysis must be performed again and saved. 
 

Problem: In Kinetics mode, spectra collected that are not part of a time-based measurement 
and that have not been saved will be unrecoverable if ChemStation is closed unexpectedly. 
TT274035. 

Workaround: Update the Standard Operating Procedure to perform regular file saves. 
 

Problem: In Kinetics mode, time-based data will be unrecoverable if ChemStation is closed 
unexpectedly more than once. TT274036. 

Workaround: Do not close the UV-Visible ChemStation until data collection is finished and 
the file has been saved. 
 

Problem: In Kinetics mode, when ChemStation is shutdown in an uncontrolled manner while 
collecting data or after the run has been completed, the audit trail is not present upon data 
recovery. TT275012 and 275014.   

Workaround: The method logbook is retained, but only shows which method was loaded. 
Changes made to the method can be determined by cross referencing with the method 
summary table.  
 

Problem: In Multibath Dissolution mode, any unsaved post collection data analysis 
performed on an existing Dissolution file will be lost if ChemStation is closed unexpectedly. 
When reopening ChemStation, an “Autostart Macro failed, error# 16289 occurred” will 
appear. When the error is dismissed the user is not prompted to enter a comment for the 
uncontrolled shutdown. TT275256. 

Workaround: The raw data is not lost. Open the Results file and repeat the post collection 
data analysis. 
 

Problem: The Automation Result report incorrectly displays the Operator as Agilent 
Technologies in Standard mode. TT276638. 

Workaround: Use the Result report option. This report option does not have the Operator 
entry and it includes the Audit Trail information with the correct Operator information. 
 

Problem: Reports generated using Standard Mode do not include time stamps on the 
Sample Table data. TT274497. 

Workaround: Refer to the audit trail for the date and time of the sample measurements. 
 

Problem: In Dissolution mode, managers are not able to use the “Sign” option for results files 
that have been created manually, such as when using the Blank/Standard/Sample buttons 
in the software. TT 278646. 

Workaround: Perform the analysis using the “Run Dissolution” button. Managers can then 
use the “Sign” option. 
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Problem: No entry is added to the audit trail when adding annotations to results. TT279255. 

Workaround: Update the Standard Operating Procedure to perform regular file saves. 
 

Problem: Method files different to the one associated with a specific results file can be 
loaded over the top of the results file. An entry is not added to the audit trail indicating this 
has occurred. TT280512. 

Workaround: Always close any open results files before opening a method file not 
associated with that results file. 

Security Pack 

Problem: If Security Pack has been installed in the client-server configuration and 
connection to the server is lost during a measurement, an error message appears. If this 
error is ignored and the PC is shut down before the connection is reestablished, the data will 
not be recoverable. TT276937, 276938 and 276939. 

This applies to: 
• Advanced Mode  
• Advanced Mode automations 
• Dissolution Mode automations 

Workaround: Ensure data is saved before exiting the application. 
 

Problem: At the end of an automation, there is no signature dialog. TT277913 and 277914. 

This applies to: 
• Advanced Mode  
• Dissolution Mode  

Workaround: Update the Standard Operating Procedure to perform manual Save at the 
completion of the run to enable the Operator to perform the signature. 
 

Problem: In the Signature Logbook, the ‘Signed by’ column is always empty. TT269353. 

Workaround: Even though the ‘Signed By’ column is empty, the user who signed the results 
is recorded in the ‘Reason’ column. 
 

Problem: When performing a measurement in Kinetics, Thermal Denaturation, Dissolution or 
Verification modes, the Config menu selection disappears from the tool bar and there is no 
way to manually select the ‘Lock Session’. In Standard and Advanced mode, the ‘Lock 
Session’ is greyed out while a measurement is taken. TT215313. 

Workaround: Set a lock after period of inactivity to automatically lock the UV-Visible 
ChemStation application. 
 

Problem: ChemStation will not operate if version B.05.04 Security Pack Add-on is installed 
with ChemStation version B.05.03 or earlier. TT269060. 

Workaround: Uninstall ChemStation B.05.03 or earlier completely before installing any 
ChemStation B.05.04 Add-ons. 
 

Problem: The audit trail has an extra entry: “1-spectra deleted” when removing spectra in the 
Peaks/Valleys task of Standard Mode. TT268788. 

Workaround: Spectra are not deleted, just removed. Removed spectra can be restored and 
can be viewed by going to View>Removed Spectra. 
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Problem: After ChemStation has been closed during a Time Based Measurement in an 
uncontrolled way, the user must save the file twice upon restarting ChemStation. TT268421. 

Workaround: Follow the software prompts to save the file. 
 

Problem: If a user that is not a part of the ChemStation user groups tries to log in, the 
Windows Event Viewer still displays the Log in as a ‘Success’ even though the user was not 
able to log in to ChemStation. TT268305. 

Workaround: Only users that have been assigned to the ChemStation user groups should log 
in to the application. 
 

Problem: Dates are cut off in the Run Logbook that is printed in the Results report. This is 
because the Run Logbook can only display 7 characters (not including the ‘/’). TT260233. 

Workaround: Use shorter date format such as dd/mm/yy or dd/mon/yy 
 

Problem: In Advanced Mode, the default report is ‘<old style>’, which does not include the 
audit trail. TT267764. 

Workaround: When an Advanced Mode method is created, ‘GLP Results Report’ can be 
selected as the report style. This report style includes the audit trail. 
 

Problem: It is possible to change to an Operator not listed in the Password Table (if a 
Method Password is set) after an Operator that is listed in the Password Table loads a 
Method. TT267603. 

Workaround: Do not use this functionality. 
 

Problem: An Operator can modify the sample name and then exit the software without 
saving the changes. TT272740 and 280308. 

Workaround: No data is lost. The next time ChemStation software is opened, a prompt 
appears indicating that ChemStation was closed in an uncontrolled manner. The data is 
retrieved, and you must enter a comment and save the file before proceeding. 
 

Problem: The electronic version of the Agilent ChemStation Security Pack for UV-Visible 
Spectroscopy on the installation disk contains incorrect information in table 5, page 79. The 
Manager has privilege to sign results despite the table stating they do not. TT275347 and 
275348. 

Workaround: Refer to the printed manual shipped with the software package for the correct 
Manager privileges detailed in table 5.  
 

Problem: In Advanced mode or Dissolution, ChemStation users can proceed through the 
sign dialog by clicking Cancel or OK even if the user has entered the wrong or no username 
or password. The event for the incorrect details is captured in the System Log and the 
reason for save is captured. The electronic signature is also not generated. The user can 
also then load a new file without saving the current results file. TT275453, 277908, 277915, 
and 277911. 

Workaround: Review the System Log to ensure there are no incorrect password entries and 
that the Electronic Signature Logbook is present. If not, manually perform the Save to 
execute the electronic signature to ensure the ‘saved by’, ‘approved by’, and ‘reviewed by’ 
signature entries are listed in the Audit Trail. Ensure Results files are saved before loading a 
new Results file. 
 

  



Agilent UV-Visible ChemStation Revision B.05.04 Software Software Status Bulletin 

10 

Problem: The audit trail of the current method is added to the audit trail when a new method 
is loaded in Multibath Dissolution mode. TT278479. 

Workaround: Relaunch the application before loading a new method. 
 

Problem: The audit trail is not printed correctly, and an error message appears in the System 
Logbook if the audit trail is printed via File>Print>Current View. TT279254. 

Workaround: Only print the audit trail using the “Print” button in the Audit Trail window. 
 

Problem: When performing “Save As”, the user is able to save a file with a blank filename by 
pressing the space bar. The file will be saved as “Data.*r” in the instrument directory. 
TT279251. 

Workaround: Only save files with filenames containing letters and numbers. 
 

Problem: If 'Print Preview' > 'Results' is selected in Advanced mode, the user is prompted to 
save the data again even though no changes have been made. TT275017. 

Workaround: Follow the software prompts to save the file. 
 

Problem: In Standard mode, when attempting to load results with unsaved data present, 
selecting ‘Cancel’ from the ‘Save’ dialog will result in the unsaved data being lost. TT277908. 

Workaround: Update the Standard Operating Procedure to ensure the data is saved before 
selecting the ‘Load’ operation. 
 

Problem: An error message ‘Undefined Symbol’ appears after opening a new method when 
using Multibath Dissolution mode. TT279048. 

Workaround: Always save the existing method before trying to open a new method in 
Multibath Dissolution mode. No workaround exists for the unnecessary saving of the 
existing method.  
 

Problem: The data path save location in Multibath Dissolution mode cannot be changed 
from the default. Entering a data path into the ChemStation.ini file is not transformed into a 
new data save location in Multibath mode. TT280534. 

Workaround:  Save the file as directed within the software. 
 

Problem: If the user tries to use a file path longer than 127 characters they will receive an 
error message that allows for the file to not be saved. TT279252. 

Workaround: Do not save files to locations where the file path is greater than 127 
characters. 
 

Problem: ChemStation with Security Pack enabled does not start and may also crash. This 
occurs when a password longer than 19 characters is used. TT279697. 

Workaround: An administrator with password change privileges will need to change the 
password. Do not use passwords longer than 19 characters. 
 

Problem: Data and method file save locations can be changed to any local or network 
location when using the ‘Set Data Path’ and ‘Set Method Path’ commands in Advanced 
mode Automations. TT279647. 

Workaround: Do not use this functionality.  
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Problem: Spectra can be removed from a run but cannot be restored in Dissolution Mode. 
TT280531. 

Workaround: Save the file before removing spectra or do not remove spectra from a results 
file. 

OpenLAB ECM Compliance Pack 

Problem: If connection to the ECM server is lost during a measurement, an error message is 
presented to the user. If this error is ignored and the PC is shut down before the connection 
is reestablished, the data will not be recoverable. TT276931, 276932, 276933, 276934, 
276935, and 276936. 

This applies to: 
• Standard Mode automations 
• Advanced Mode  
• Advanced Mode automations 
• Kinetics Mode 
• Dissolution Mode automations 

Workaround: When the error message appears, click ‘OK’. The data will be recoverable in a 
file called “Autosave.*R” in the Chem32 temporary data folder. Ensure data is saved before 
exiting the application. 

 

Problem: If connection to the ECM server is lost during an Advanced Mode measurement an 
error message is presented to the user. If the user clicks “ok”, they will be able to close down 
the application and the data will not be recoverable. TT267935. 

Workaround: Ensure data is saved before exiting the application. 

 

Problem: When performing a measurement in Advanced, Kinetics, Thermal Denaturation or 
Verification modes, the Lock Session > Privately or Lock Session > Non-privately menu 
items are grayed out (Advanced Mode) or not present (Kinetics, Thermal Denaturation and 
Verification modes) and cannot be manually selected. TT215084. 

Workaround: Set a lock after period of inactivity to automatically lock the UV-Visible 
ChemStation application. 
 

Problem: The ‘Lock Results’ only applies to a saved file after the ChemStation application 
has been restarted. TT267083. 

Workaround: Restart ChemStation after signing and selecting “Lock Results”. 
 

Problem: Loading a method file, then loading a result file, then selecting “Save method” will 
cause ChemStation to crash when using the ECM Add-on in Advanced and Dissolution 
modes. TT269258. 

Workaround: After a method and results file is loaded, use “Save Method As…” instead of 
“Save Method”. 
 

Problem: The open folder icon opens the C:\Chem32 folder instead of the ECM location in 
Verification and Diagnostics Mode> Maintenance task. TT268414. 

Workaround: Use the File>Load menu instead of the open folder icon. 
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Problem: The Sample Table is not saved if the wrong file extension is entered, even though 
the Status Bar says that the file was saved. TT267762. 

Workaround: Type the correct file extension when saving files. 
 

Problem: In Kinetics Mode if a user with insufficient privileges tries to load a file a blank 
File>Open dialog will appear. TT266457. 

Workaround: The user is unable to open any files. 
 

Problem: If a user attempts to save over a migrated read-only Kinetics file, a message in the 
Status Bar displays “Parameter 2. The table was not found” or a dynaZIP warning message 
appears. TT264470. 

Workaround: Users are not able to overwrite a file that is ‘read only’. 
 

Problem: When a sample table is saved in Advanced mode, the file name and save location 
are not recorded in the results audit trail. They are recorded in the sample table audit trail 
only. TT273380. 

Workaround: Refer to the sample audit trail for file information. 
 

Problem: The Edit privilege for Samples, Auxiliary, and Standards is not applied for the UV: 
Service role when using SQL scripts on the ECM server to delete and insert default 
privileges. TT274727. 

Workaround: If required, add the privileges in the OpenLAB ECM server Administration tab. 
See the OpenLAB ECM Compliance Pack Concept Guide for instructions. 
 

Problem: The Run privilege for Standards is not applied for the UV: Operator role when using 
SQL scripts on the ECM server to delete and insert default privileges. TT275052. 

Workaround: If required, add the privileges in the OpenLAB ECM server Administration tab. 
See the OpenLAB ECM Compliance Pack Concept Guide for instructions. 
 

Problem: The method name does not appear in the Save dialog box when trying to save 
modifications to an existing method. TT274730. 

Workaround: Take note of the method name before starting the save procedure. Navigate to, 
and then select, the method before saving it. 
 

Problem: In Kinetics mode, you can perform a run without first setting default ECM Method 
and Result paths. TT275285. 

Workaround: Update Standard Operating Procedures, ensure the default ECM paths is 
configured prior to running any kinetics experiments.  
 

Problem: In Kinetics mode, the data will always be saved to the configured default path, even 
if attempting to save to an alternate path. TT275288. 

Workaround: Configure default ECM paths prior to running any kinetics experiments.  
 

Problem: When a MCT Calibration Diagnostics results file is loaded, and a report generated, 
the results file name is incorrect and is always displayed as “results.mct”. TT275080. 

Workaround: The problem only occurs when loading a historical results file. Update 
Standard Operating Procedure to generate the report as soon as the data is collected. 
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Problem: In Verification and Diagnostics > Maintenance mode, selecting the Save or Load 
icons on the user interface directs the user to the C:\Chem32 folder rather than ECM file 
directory. When selecting these icons, the save location is not recorded in the audit trail or 
Self-Test History when saved to the C:\Chem32 folder. The audit trail only has an entry for 
the MCT adjustment was started. There is no entry for the file being saved. TT275080. 

Workaround: Do not use the icons on the user interface to save or load files. Update the 
Standard Operating Procedure to select the 'File' menu to ensure the files can be saved and 
loaded successfully to the ECM and the audit trail and Self-Test history include the correct 
information. 
 

Problem: In Dissolution mode, when a result file is loaded and a report generated, the 
Method file lists the correct file name, but the path is given as C:\Chem32\1\Methods\ 
instead of the ECM path. The audit trail information appended to the end of the report 
contains the method file including file path information used to generate the results. 
TT275083. 

Workaround: Update Standard Operating Procedure to generate the report as soon as the 
data is collected or load the result and method file and generate the report.  
 

Problem: In Advanced Mode, the method file path is not present in the generated results 
report. The method file lists the correct file name, but no path information is given. The audit 
trail information appended to the end of the report contains the method file including file 
path information used to generate the results. TT275085. 

Workaround: The audit trail information appended to the end of the generated report 
contains the method file including file path information used to generate the results. 
 

Problem: An “Item does not exist” error message appears if less than four baths are active 
when switching from Multibath mode to another mode in the UV-Visible ChemStation 
software. TT276637. 

Workaround: Activate all four baths, restart ChemStation. Not all baths need to be 
configured and the path to the driver can be left empty. 
 

Problem: When saving a new file, a dialog appears stating a new revision is being created 
and asks if you wish to proceed. The software does not check to see if the file already 
exists. A new revision of that file will be created. 

Workaround: When running OpenLAB ECM version 3.5 or greater, all previous revisions of 
the file can be opened and reviewed. 
 

Problem: User is unable to remove spectra. Attempting to do so will still put an entry into the 
audit trail stating that a spectrum was removed. This occurs if the User does not have the 
“View” checkbox enabled for the “System: Users/Groups Configuration” permission in 
OpenLAB ECM. TT276639. 

Workaround: Ensure the user has the “View” checkbox enabled for the “System: 
Users/Groups Configuration” permission in OpenLAB ECM to enable spectra to be removed 
correctly. 
 

Problem: In Multibath Dissolution Testing mode, a “Results Changed!” prompt appears, 
although no results were obtained if a method is loaded after modifying an existing method. 
TT267867 

Workaround: Restart the application software if loading a new method without collecting 
data. 
 

Problem: In Dissolution mode the manual screen lock does not prevent the dissolution run 
from being cancelled. TT273376. 

Workaround: Use the PC screen lock function. 
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To report any undocumented software problems, or to suggest improvements to the software, 
contact your local Agilent representative. 
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